Suivi-sécu

[résolu] Mauvais chemin d'installation

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu] Mauvais chemin d'installation

Message par Invité le Mer 12 Mar 2008 - 16:23

bonjour, bonjour
je suis obligé d'utiliser un peudo provisoir,car mon pseudo "le fute"n'est pas reconnu.
je souhaitais poster car mon suivi sécu refuse de s'ouvrir .si je peux joindre une copie écran de ce que je vois
à l'ouverture, je la colle. sinon je poste tel que pour déja resudre mon probleme de connexion.
bon pour la copie écran ça ne marche pas comme dans le tuto de Mjo54 (lentjus comprendra)
a tout à l'heure Exclamation

[édité par admin : titre changé, plus parlant pour recherches futures]

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par lentjus le Mer 12 Mar 2008 - 16:44

bonjour et bienvenue
Ta copie d'écran est dans ton PC au format Jpeg. Ensuite tu ouvres sur Internet ImageShack http://www.imageshack.us/, tu fais parcourir, tu vas chercher ton fichier Jpeg, tu appuies sur host it. Là ça va s'ouvrir, tu surligne la dernière ligne Direct link to image avec un clic gauche, tu fais un clic droit copié, et tu ouvres ton post,tu mets le curseur de ta souris ou tu veux ton image, tu clic sur le petit arbre vert, et tu colles puis Ok

_____________
lentjus

Je traque les bugs
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche.
Windows home édition XP SP 3 Version Suivi-Sécu 4.1

lentjus
Admin
Admin

Nombre de messages : 297
Age : 69
Localisation : Calais 62
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

réponse à lentjus

Message par Invité le Mer 12 Mar 2008 - 17:03

re,

merci de m'avoir répondu aussi vite. en fait ça fonctionne comme sur le tuto de Mjo54 ,alors que j'ai pu voir sur ce forum qu'il fallait
utiliser le BB code auquel je ne suis pas habitué.
le principal c'est d'y arriver quand meme.
j'espère povoir résoudre mes 2 problèmes
1 ma connexion normale
2 le message de ma copie.
j'ai aussi et peut etre la solution a l'un des problemes est là quelques ennuis de connexion internet
a+ Sad

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par Invité le Mer 12 Mar 2008 - 17:21

encore le meme lol!
j'ai l'impression que ma copie n'est pas passée donc je la reposte
comme tout à l'heure elle se retrouve au dessus de mon texte sorry

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Mer 12 Mar 2008 - 17:57

re bonjour
enfin! ma connexion est reconnue avec mon pseudo et mon mot de passe il s'agissait comme je le laissais entendre de mon FAI qui doit avoir des soucis suite à la tempete que nous avons essuyée ces 2 derniers jours.quant au chemin d'acces introuvable je ne comprends pas.je n'ai pas changé d'emplacement à ce logiciel depuis sont enregistrement sur le pc.
merci de votre patience.

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par mich41 le Mer 12 Mar 2008 - 18:54

bonsoir
Bon, c'est toujours l'éternel problème : vous avez du, à un moment ou à un autre, recopier des fichiers dans le répertoire de suivi-secu. Il vous faut donc, pour récupérer le tout, réinstaller par dessus, en faisant bien attention au chemin des dossiers. Allez vérifier où ils se trouvent avec l'explorateur windows avant de réinstaller (sage précaution avant de faire une boulette).

_____________
michel
Windows 7 Pro 64 bits - Suivi-secu 4.10 beta
http://www.mtsf.com
http://www.mtsf.com/suivi_secu.php

Pas d'assistance par MP

mich41
Admin
Admin

Nombre de messages : 679
Age : 73
Localisation : Paris - 18°
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur http://www.mtsf.com/suivi_secu.php

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Mer 12 Mar 2008 - 20:25

Bonjour Michel,
je ne comprends pas ce que tu veux me dire.je n'ai pas recopié de fichiers dans le répertoire de suivi-secu
je ne vois pas non plus ce que tu me demandes de réinstaller.
je te joins une copie de mon insallation,dans le nouveau dossier il y a les différents intervenants,medeci,pharm,malade,etc
je n'arrive jamais à coller la copie sous mon texte dans ce forum?

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Mer 12 Mar 2008 - 20:30

ps: si vous voyez une incohésion dans le chemin ou ailleurs dites le moi.le nom invité est une session de mon pc sur laquelle je mets quelques logs bien distincts.

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par mich41 le Mer 12 Mar 2008 - 20:51

bonsoir

Procédons par ordre :
- quelle version : la 3.2 ? la 3.51 ?
- est-ce une réinstallation ou une première installation (ça y ressemble, s'il y a tous les fichiers).
- pourquoi ne pas avoir installé Suivi(secu dans le dossier program files ? c'est plus adapté..

Pour gagner de la place, passer les fichiers en mode détail plutôt qu'en mode vignettes : c'est + lisible et + détaillé Smile

_____________
michel
Windows 7 Pro 64 bits - Suivi-secu 4.10 beta
http://www.mtsf.com
http://www.mtsf.com/suivi_secu.php

Pas d'assistance par MP

mich41
Admin
Admin

Nombre de messages : 679
Age : 73
Localisation : Paris - 18°
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur http://www.mtsf.com/suivi_secu.php

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Mer 12 Mar 2008 - 21:10

re bonjour mich41
-version 3.2 voir ma sigature
-premiere installation
- suivi secu a été installé dans la session invité qui n'a pas les droits administrateur sel le dossier "nouveau dossier " s'y trouve et existe 2 fois

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par mich41 le Mer 12 Mar 2008 - 21:13

bonsoir
Tous les fichiers de données doivent être dans le même dossier.
Nouveau dossier n'est pas un nom valable : à chaque fois que vous créez un dossier, il s'appellera d'abord "nouveau dossier" : risques d'erreur.

_____________
michel
Windows 7 Pro 64 bits - Suivi-secu 4.10 beta
http://www.mtsf.com
http://www.mtsf.com/suivi_secu.php

Pas d'assistance par MP

mich41
Admin
Admin

Nombre de messages : 679
Age : 73
Localisation : Paris - 18°
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur http://www.mtsf.com/suivi_secu.php

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par mich41 le Mer 12 Mar 2008 - 21:21

bonjour

Suivi-secu est mal installé :

  • Vous avez installé suivi secu dans c:\mes doc and settings\invité\mes docs\suivi-secu (pour l'instant : ok).
  • Vous avez essayé d'installer le s fichiers de données dans c:\mes doc and settings\invité\mes docs\nouveau dossier (voir lien ci-dessous).
  • Ce n'est pas bon, il faut que tous les fichiers de données soient dans le même répertoire et certainement pas dans un répertoire nommé "nouveau dossier"
  • Je pense que vous êtes allé trop vite et n'avez pas bien lu les écrans de la procédure d'install.

http://cjoint.com/?dmwjzxHF6Z

Il faut réinstaller proprement suivi-secu.

_____________
michel
Windows 7 Pro 64 bits - Suivi-secu 4.10 beta
http://www.mtsf.com
http://www.mtsf.com/suivi_secu.php

Pas d'assistance par MP

mich41
Admin
Admin

Nombre de messages : 679
Age : 73
Localisation : Paris - 18°
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur http://www.mtsf.com/suivi_secu.php

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Mer 12 Mar 2008 - 21:54

merci,mich41
j'ai tout regroupé dans program files et du coup je n'ai plus aucune des feuilles que j'avais enregistrées. donc pour l'instant tout me semble perdu et au point ou j'en suis si je ne trouve pas la solution pour tout récupèrer demain je désinstalle tout et j'installe avec plus de succès j'espère une version plus récente.
tu as raison je veux aller trop vite, c'est ma nature et ça me joue des tours.
merci de tes conseils que je vais essayer de suivre à la lettre
bonne soirée Very Happy

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Mer 12 Mar 2008 - 22:00

ps: toujours problème internet quand j'ai cliqué envoyer pour le post ci dessus j'ai eu le message connexion interompue et je suis sorti du forum mais je vois que mon post est quand meme passé

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Mer 12 Mar 2008 - 22:21

pendant que j'y pense vous n'auriez pas une solution pour que je puisse récupèrer mes données avant de tout désinstaller. j'ai bien peur que ma mémoire soit insuffisante pour me souvenir de tout ce que j'ai enregistré por moi et mon épouse.
merci d'avance

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par lentjus le Jeu 13 Mar 2008 - 7:12


_____________
lentjus

Je traque les bugs
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche.
Windows home édition XP SP 3 Version Suivi-Sécu 4.1

lentjus
Admin
Admin

Nombre de messages : 297
Age : 69
Localisation : Calais 62
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par mich41 le Jeu 13 Mar 2008 - 9:00

bonjour
le fute a écrit:vous n'auriez pas une solution pour que je puisse récupèrer mes données avant de tout désinstaller. j'ai bien peur que ma mémoire soit insuffisante pour me souvenir de tout ce que j'ai enregistré por moi et mon épouse.
  1. Va dans le dossier dans lequel les fichiers de la première installation étaient placés.
  2. Si tu ne sais pas où, fais une recherche sur "mutuelles" par exemple, à partir de l'explorateur Windows (bouton recherche avec une loupe dans la barre de menus),
  3. Copie tous les fichiers que .fic - .ndx - .mmo dans le répertoire c:\program files\suivi-secu.
  4. réinstalle suivi-secu par dessus.
La dernière version est la 3.51, le lien est là : http://suivi-secu.forumperso.com/suivi-secu-f1/version-351-en-ligne-t40.htm

_____________
michel
Windows 7 Pro 64 bits - Suivi-secu 4.10 beta
http://www.mtsf.com
http://www.mtsf.com/suivi_secu.php

Pas d'assistance par MP

mich41
Admin
Admin

Nombre de messages : 679
Age : 73
Localisation : Paris - 18°
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur http://www.mtsf.com/suivi_secu.php

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Jeu 13 Mar 2008 - 11:36

Bonjour lentjus,mich41
je viens de prendre connaissance de vos réponses. je ais dans un premier temps copier les fichiers ,.fic , .mmo, .ndx sur une clé usb.ensuite je désinstalle entièrement la version 3.2 et je réinstalle la 3.51.si je ne procede pas de cette façon j'ai bien peur de me retrouver encore avec une installation mal configurée.hier j'ai tenté de lire les fichiers ci dessus mais je n'ai rien trouvé pour les ouvrir.tant pis si je perds une partie des 2 mois et demi que j'avais enregistré,mais je préfère repartir d'un bon pied,d'autant que je n'ai reçu aucun relevé de la sécu depuis mi novembre(le Finistere est divisé en 2 ,nord et sud)comme la Corse donc avec 2 CPAM distinctes!!! lol!
Bonne journée Very Happy

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par mich41 le Jeu 13 Mar 2008 - 11:38

bonjour
lisez bien le lien "precautions à prendre....

_____________
michel
Windows 7 Pro 64 bits - Suivi-secu 4.10 beta
http://www.mtsf.com
http://www.mtsf.com/suivi_secu.php

Pas d'assistance par MP

mich41
Admin
Admin

Nombre de messages : 679
Age : 73
Localisation : Paris - 18°
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur http://www.mtsf.com/suivi_secu.php

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par lentjus le Jeu 13 Mar 2008 - 11:45

bonjour Il faut que tu crée un dossier que tu nommes Suivi-Secu, et que tu copies tes fichiers sauvegardés dedans. Ensuite tu réinstalles Suivi-Secu dans le dossier que tu as crée. Moi c'est comme ça que je procède.
Mais je crois que mich41 ne fait pas pareil, il me semble.
En tout cas moi, je n'ai jamais eut de problème depuis que je procède comme cela

_____________
lentjus

Je traque les bugs
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche.
Windows home édition XP SP 3 Version Suivi-Sécu 4.1

lentjus
Admin
Admin

Nombre de messages : 297
Age : 69
Localisation : Calais 62
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par mich41 le Jeu 13 Mar 2008 - 11:59

lentjus a écrit:Mais je crois que mich41 ne fait pas pareil, il me semble.
En tout cas moi, je n'ai jamais eut de problème depuis que je procède comme cela
bonjour
Ben si, justement : c'est comme ça que je préconise, voir les précautions...

_____________
michel
Windows 7 Pro 64 bits - Suivi-secu 4.10 beta
http://www.mtsf.com
http://www.mtsf.com/suivi_secu.php

Pas d'assistance par MP

mich41
Admin
Admin

Nombre de messages : 679
Age : 73
Localisation : Paris - 18°
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur http://www.mtsf.com/suivi_secu.php

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Jeu 13 Mar 2008 - 12:02

re salut ! lentjus
si tu regardes la copie écran de la 1ere page tu vois un dossier nommé nouveau dossier .
_ dans ce dossier se trouvent touts les fichiers .fic , .mmo , .ndx et cela sur au moins 2 sessions de mon pc.je pense donc copier ce dossier sur une cle usb et remettre pon pc vierge de tout ces bout de fichiers et une fois réinstallée ma nouvelle version 3.51 j'y recolle ce dossier.

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par lentjus le Jeu 13 Mar 2008 - 12:24

Non, Tu ouvres Program Files, tu vas en haut de l'explorateur, tu clic sur fichier/nouveau tu le nommes Suivi-Secu, et là tu copies tes fichiers de sauvegarde. Ensuite tu installes Suivi-Secu dans ce dossier.

_____________
lentjus

Je traque les bugs
Des chercheurs qui cherchent, on en trouve, mais des chercheurs qui trouvent, on en cherche.
Windows home édition XP SP 3 Version Suivi-Sécu 4.1

lentjus
Admin
Admin

Nombre de messages : 297
Age : 69
Localisation : Calais 62
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par mich41 le Jeu 13 Mar 2008 - 13:05

bonjour
S'il y a 2 dossiers "nouveau dossier", il faut tester les fichiers de chacun pour voir quels sont les bons : il doit y avoir une série dont les fichiers sont vides. Donc les comparer et les plus gros en ko sont ceux qui sont déjà renseignés

_____________
michel
Windows 7 Pro 64 bits - Suivi-secu 4.10 beta
http://www.mtsf.com
http://www.mtsf.com/suivi_secu.php

Pas d'assistance par MP

mich41
Admin
Admin

Nombre de messages : 679
Age : 73
Localisation : Paris - 18°
Date d'inscription : 24/01/2008

Voir le profil de l'utilisateur http://www.mtsf.com/suivi_secu.php

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par le fute le Jeu 13 Mar 2008 - 18:44

re bonjour
me voici de retour après mon absence de cet après midi.
je vous donne des nouvelles de mes désinstallations et réinstallation de la version 3.51.
1 j'ai entierement désinstallé la version 3.2 après avoir copié sur usb le dossier regroupant les fichiers mmo,fic,ndx .
2 j'ai installé la version 3.51 via totalUninstal
3 j'ai copiés les fichiers de la cle usb (mauvaise idée) le prog suivi-sécu ne l'a pas lu.donc suppression de ce dossier
4 remise à jour de mes intervenants,medecin ,labo,infir,malade etc
là quelques bonnes surprises certains noms ou n°tel s'inscrivaient par simple clic? ce que j'ai pu oublier je le remplirai plus tard.
petite remarque:comme cet après midi je suis allé faire une prise de sang au cabinet infirmier qui lui meme retransmet l'échantillon au labo je me demandais s'il n'était pas souhaitable d'avoir ces 2 actes indissociables sur la meme fiche . comme cela est fait pour médecin+pharmacie.
merci de m'avoir lu. signature je la modifie

le fute
Membre
Membre

Nombre de messages : 35
Age : 67
Localisation : finistere
Date d'inscription : 06/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu] Mauvais chemin d'installation

Message par Contenu sponsorisé Aujourd'hui à 22:16


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum